Updating net framework

Rated 3.93/5 based on 697 customer reviews

NET Framework 4.7 is supported with Exchange Server. NET team to ensure that Exchange customers have a smooth transition to . NET Framework 4.7 was already installed, we recommend you back to . NET Framework 4.7, but in the meantime, please delay this particular . Information on how this block can be accomplished can be found in article 4024204, How to temporarily block the installation of the . NET Framework 4.6.2 Here are the steps: Note: These instructions assume you are running the latest Exchange 2016 Cumulative Update or the latest Exchange 2013 Cumulative Update as well as . NET Framework 4.7 at the time this article was drafted. NET Framework other than 4.6.2 or an older version of Exchange prior to the upgrade of .

; microsoft.support = microsoft.support

Leave a Reply