Etc portage package use 39 needs updating

Rated 4.58/5 based on 880 customer reviews

* See the CONFIGURATION FILES section of the emerge * man page to learn how to update config files. The ebuild selected to satisfy "=media-video/ffmpeg-1.2.6-r1:0=[abi_x86_32(-)? [email protected] ~ $ sudo emerge -au DN @world These are the packages that would be merged, in order: Calculating dependencies... ( cpu_flags_x86_mmxext ) The above constraints are a subset of the following complete expression: libv4l?

etc portage package use 39 needs updating-77

etc portage package use 39 needs updating-83

The Ruby warnings could be significant but again are beyond my ken.You can check for more details above howto, details about what to do when there are masked and blocked packages, because here we use only some of the options we have the proper ones for this case.Just to note when updating perl you must [email protected] ~ # emerge -vu perl These are the packages that would be merged, in order: Calculating dependencies... [ebuild r U ] dev-lang/perl-5.26.2:0/5.26::gentoo [5.24.1-r2:0/5.24::gentoo] USE="berkdb gdbm ithreads -debug -doc" 11770 Ki B [ebuild r R ] virtual/perl-Exporter-5.720.0-r3::gentoo 0 Ki B [ebuild r U ] virtual/perl-Scalar-List-Utils-1.460.200_rc::gentoo [1.460.0-r1::gentoo] 0 Ki B [ebuild r R ] dev-perl/LWP-Media Types-6.20.0-r1::gentoo 19 Ki B [ebuild r R ] dev-perl/HTML-Tagset-3.200.0-r1::gentoo 8 Ki B [ebuild r R ] dev-perl/Time Date-2.300.0::gentoo 31 Ki B [ebuild r R ] dev-python/subunit-1.2.0-r1::gentoo USE="-static-libs -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7 python3_4 python3_5 python3_6 -pypy -pypy3 [ebuild r R ] perl-core/File-Path-2.130.0::gentoo 31 Ki B [ebuild r R ] dev-perl/Net-Daemon-0.480.0-r2::gentoo 29 Ki B [ebuild r R ] perl-core/File-Temp-0.230.400-r1::gentoo 59 Ki B [ebuild r R ] virtual/perl-if-0.60.600-r2::gentoo 0 Ki B [ebuild r R ] dev-perl/GSSAPI-0.280.0-r1::gentoo USE="-test" 67 Ki B [ebuild r R ] dev-perl/Socket6-0.280.0::gentoo 65 Ki B [ebuild U ] app-text/qpdf-8.1.0:0/21::gentoo [7.0.0:0/18::gentoo] USE="perl -doc -examples -static-libs -test" 8051 Ki B [ebuild r R ] dev-perl/XML-Parser-2.440.0::gentoo 232 Ki B [ebuild r R ] virtual/perl-Ext Utils-CBuilder-0.280.225-r2::gentoo 0 Ki B [ebuild r R ] dev-perl/Text-Char Width-0.40.0-r1::gentoo 9 Ki B [ebuild r R ] virtual/perl-Ext Utils-Install-2.40.0-r3::gentoo 0 Ki B [ebuild r R ] perl-core/Module-Core List-5.201.806.260::gentoo 103 Ki B [ebuild r R ] virtual/perl-Ext Utils-Constant-0.230.0-r11::gentoo 0 Ki B [ebuild r R ] dev-perl/IO-String-1.80.0-r1::gentoo 8 Ki B [ebuild r U ] virtual/perl-Text-Balanced-2.30.0-r4::gentoo [2.30.0-r3::gentoo] 0 Ki B [ebuild r R ] media-libs/exiftool-11.03::gentoo USE="-doc" 4311 Ki B [ebuild r R ] dev-perl/YAML-Syck-1.300.0::gentoo 167 Ki B [ebuild r U ] virtual/perl-Math-Complex-1.590.100-r1::gentoo [1.590.0-r9::gentoo] 0 Ki B [ebuild r U ] virtual/perl-Params-Check-0.380.0-r7::gentoo [0.380.0-r6::gentoo] 0 Ki B [ebuild r R ] dev-perl/Package-Constants-0.60.0::gentoo 4 Ki B [ebuild r R ] app-doc/Natural Docs-1.52-r1::gentoo 450 Ki B [ebuild r U ] virtual/perl-Pod-Parser-1.630.0-r4::gentoo [1.630.0-r3::gentoo] 0 Ki B [ebuild r U ] virtual/perl-CPAN-Meta-Requirements-2.140.0-r3::gentoo [2.140.0-r2::gentoo] 0 Ki B [ebuild r U ] virtual/perl-Pod-Simple-3.350.0-r1::gentoo [3.320.0-r1::gentoo] 0 Ki B [ebuild r U ] virtual/perl-Module-Load-Conditional-0.680.0-r1::gentoo [0.640.0-r3::gentoo] 0 Ki B [ebuild r U ] virtual/perl-Module-Load-0.320.0-r6::gentoo [0.320.0-r5::gentoo] 0 Ki B [ebuild r R ] dev-perl/String-Shell Quote-1.40.0-r1::gentoo 7 Ki B [ebuild r U ] virtual/perl-Locale-Maketext-Simple-0.210.100_rc-r7::gentoo [0.210.100_rc-r3::gentoo] 0 Ki B [ebuild r R ] virtual/perl-File-Temp-0.230.400-r5::gentoo 0 Ki B [ebuild r R ] virtual/perl-File-Path-2.130.0::gentoo 0 Ki B [ebuild r R ] dev-perl/Text-Wrap I18N-0.60.0-r1::gentoo 4 Ki B [ebuild r R ] dev-perl/XML-Reg Exp-0.40.0-r1::gentoo 4 Ki B [ebuild r R ] dev-perl/libxml-perl-0.80.0-r2::gentoo 63 Ki B [ebuild r R ] virtual/perl-Module-Core List-5.201.806.260::gentoo 0 Ki B [ebuild r U ] dev-lang/perl-5.24.4:0/5.24::gentoo [5.24.1-r2:0/5.24::gentoo] USE="berkdb gdbm ithreads -debug -doc" 11333 Ki B [ebuild r U ] virtual/perl-Compress-Raw-Bzip2-2.74.0-r1::gentoo [2.69.0-r1::gentoo] 0 Ki B [ebuild r R ] dev-perl/URI-1.730.0::gentoo USE="-test" 105 Ki B [ebuild r R ] dev-perl/HTTP-Date-6.20.0-r1::gentoo 8 Ki B [ebuild r R ] dev-perl/HTML-Parser-3.720.0::gentoo USE="-test" 89 Ki B [ebuild r R ] dev-perl/Term Read Key-2.370.0::gentoo USE="-examples" 84 Ki B [ebuild r R ] dev-perl/Encode-Locale-1.50.0::gentoo USE="-test" 9 Ki B [ebuild r R ] dev-perl/Text-Unidecode-1.300.0::gentoo 135 Ki B [ebuild r R ] dev-perl/Net-SSLeay-1.820.0::gentoo USE="-examples -libressl -minimal -test" 390 Ki B [ebuild r R ] dev-perl/Unicode-East Asian Width-1.330.0-r1::gentoo 31 Ki B [ebuild r R ] dev-perl/IPC-System-Simple-1.250.0::gentoo USE="-test" 30 Ki B [ebuild r R ] dev-perl/Pl RPC-0.202.0-r3::gentoo 18 Ki B [ebuild r R ] dev-perl/Digest-HMAC-1.30.0-r1::gentoo 8 Ki B [ebuild r R ] dev-perl/Mail Tools-2.190.0::gentoo USE="-examples -test" 55 Ki B [ebuild r R ] dev-perl/libintl-perl-1.280.0::gentoo 460 Ki B [ebuild r R ] dev-perl/IO-HTML-1.1.0::gentoo USE="-test" 19 Ki B [ebuild r R ] dev-perl/Sub-Name-0.210.0::gentoo USE="-suggested -test" 80 Ki B [ebuild r R ] dev-perl/XML-Namespace Support-1.120.0::gentoo USE="-test" 18 Ki B [ebuild r R ] dev-perl/Ext Utils-Pkg Config-1.160.0::gentoo 10 Ki B [ebuild r R ] dev-perl/XML-SAX-Base-1.90.0::gentoo USE="-test" 28 Ki B [ebuild r R ] dev-perl/common-sense-3.740.0-r1::gentoo 13 Ki B [ebuild r R ] dev-perl/Locale-gettext-1.70.0::gentoo 9 Ki B [ebuild r R ] dev-perl/Ext Utils-Depends-0.405.0::gentoo USE="-test" 18 Ki B [ebuild r R ] perl-core/Test-Simple-1.302.96::gentoo USE="-examples" 276 Ki B [ebuild r R ] dev-perl/MIME-Charset-1.12.2::gentoo L10N="-ja -zh" 55 Ki B [ebuild r R ] dev-perl/Locale-Maketext-Lexicon-1.0.0::gentoo USE="-test" 90 Ki B [ebuild r R ] dev-perl/Text-CSV_XS-1.340.0::gentoo USE="-examples -test" 170 Ki B [ebuild r R ] dev-perl/List-More Utils-XS-0.426.0::gentoo USE="-test" 156 Ki B [ebuild r R ] dev-perl/Canary-Stability-2012.0.0::gentoo 5 Ki B [ebuild r R ] dev-perl/IO-stringy-2.111.0::gentoo 41 Ki B [ebuild r R ] dev-perl/YAML-Tiny-1.730.0::gentoo USE="-minimal -test" 72 Ki B [ebuild r R ] dev-perl/XML-XPath-1.420.0::gentoo USE="-examples -test" 55 Ki B [ebuild r R ] dev-perl/Exporter-Tiny-1.2.1::gentoo USE="-examples -test" 32 Ki B [ebuild r R ] dev-perl/Log-Agent-1.1.0::gentoo USE="-test" 55 Ki B [ebuild r R ] dev-perl/YAML-1.260.0::gentoo USE="-test" 85 Ki B [ebuild r R ] dev-perl/Net-Telnet-3.40.0::gentoo 40 Ki B [ebuild r R ] perl-core/Scalar-List-Utils-1.460.0::gentoo USE="-test" 0 Ki B [ebuild r R ] dev-perl/Archive-Zip-1.600.0-r1::gentoo USE="-examples -test" 187 Ki B [ebuild r R ] dev-perl/Date-Manip-6.600.0::gentoo USE="-test" 1783 Ki B [ebuild r R ] dev-perl/Digest-SHA1-2.130.0-r1::gentoo 39 Ki B [ebuild r R ] sys-apps/texinfo-6.5::gentoo USE="nls -static" 4398 Ki B [ebuild r R ] dev-perl/HTTP-Message-6.130.0::gentoo USE="-test" 73 Ki B [ebuild r R ] dev-perl/IO-Socket-SSL-2.52.0::gentoo USE="-examples -idn" 217 Ki B [ebuild r R ] dev-perl/Try-Tiny-0.300.0::gentoo USE="-minimal -test" 34 Ki B [ebuild r R ] dev-perl/DBI-1.637.0::gentoo USE="-examples -test" 583 Ki B [ebuild r R ] dev-perl/WWW-Robot Rules-6.20.0-r1::gentoo 9 Ki B [ebuild r R ] dev-perl/CGI-4.400.0::gentoo USE="-examples -test" 196 Ki B [ebuild r R ] dev-perl/Authen-SASL-2.160.0-r1::gentoo USE="kerberos" 45 Ki B [ebuild r R ] dev-perl/File-Listing-6.40.0-r1::gentoo 51 Ki B [ebuild r R ] dev-perl/Module-Build-0.422.400::gentoo USE="-test" 298 Ki B [ebuild r R ] dev-perl/XML-SAX-1.0.0::gentoo 46 Ki B [ebuild r R ] perl-core/Archive-Tar-2.300.0::gentoo USE="-test" 63 Ki B [ebuild r R ] dev-perl/Unicode-Line Break-2017.4.0-r1::gentoo 305 Ki B [ebuild r R ] dev-perl/Types-Serialiser-1.0.0-r1::gentoo 7 Ki B [ebuild r R ] dev-perl/glib-perl-1.326.0::gentoo 291 Ki B [ebuild r R ] virtual/perl-Test-Simple-1.302.96::gentoo 0 Ki B [ebuild r R ] dev-perl/Font-TTF-1.60.0::gentoo 251 Ki B [ebuild r R ] dev-perl/List-More Utils-0.426.0::gentoo USE="xs -test" 143 Ki B [ebuild r R ] dev-perl/Text-CSV-1.950.0::gentoo USE="xs -test" 112 Ki B [ebuild r R ] app-misc/hivex-1.3.14::gentoo USE="perl python readline -ocaml -ruby -static-libs -test" PYTHON_SINGLE_TARGET="python3_5 -python2_7 -python3_4 -python3_6" ETS="ruby23 ruby24%* -ruby25% (-ruby22%)" 1302 Ki B [ebuild r R ] dev-perl/File-Base Dir-0.70.0::gentoo USE="-test" 10 Ki B [ebuild r R ] dev-perl/HTTP-Daemon-6.10.0-r2::gentoo 19 Ki B [ebuild r R ] dev-perl/Error-0.170.250::gentoo USE="-test" 32 Ki B [ebuild r R ] dev-perl/HTTP-Negotiate-6.10.0-r1::gentoo 9 Ki B [ebuild r R ] dev-perl/HTTP-Cookies-6.40.0::gentoo USE="-test" 39 Ki B [ebuild r R ] dev-perl/Net-SMTP-SSL-1.40.0::gentoo USE="-test" 3 Ki B [ebuild r U ] media-gfx/graphite2-1.3.12-r1::gentoo [1.3.11::gentoo] USE="perl -test" ABI_X86="32 (64) (-x32)" 6512 Ki B [ebuild r R ] dev-perl/IO-Socket-INET6-2.720.0-r1::gentoo 27 Ki B [ebuild r R ] dev-perl/SGMLSpm-1.1-r1::gentoo 112 Ki B [ebuild r R ] dev-perl/Path-Class-0.370.0::gentoo USE="-test" 37 Ki B [ebuild r R ] xfce-base/xfconf-4.13.5:0/3::gentoo USE="perl -debug -test" 596 Ki B [ebuild r R ] dev-perl/XML-SAX-Expat-0.510.0::gentoo USE="-test" 7 Ki B [ebuild r R ] dev-perl/JSON-XS-3.40.0::gentoo USE="-examples -test" 82 Ki B [ebuild r R ] dev-perl/Crypt-Passwd MD5-1.400.0::gentoo 7 Ki B [ebuild r R ] dev-perl/XML-Lib XML-2.13.200::gentoo USE="-examples -minimal -test" 459 Ki B [ebuild r R ] virtual/perl-Archive-Tar-2.300.0-r1::gentoo 0 Ki B [ebuild r R ] dev-perl/XML-Entities-1.0.200::gentoo USE="-minimal -test" 21 Ki B [ebuild r R ] dev-perl/HTML-Tree-5.70.0::gentoo USE="-test" 147 Ki B [ebuild r R ] dev-perl/DBD-SQLite-1.580.0::gentoo USE="-system-sqlite -test" 2197 Ki B [ebuild r R ] dev-perl/Net-UPn P-1.4.3::gentoo USE="-examples -test" 19 Ki B [ebuild r R ] dev-perl/Net-HTTP-6.170.0::gentoo USE="-minimal -test" 38 Ki B [ebuild r R ] dev-perl/File-Desktop Entry-0.220.0::gentoo USE="-test" 18 Ki B [ebuild r R ] dev-perl/XML-Simple-2.250.0::gentoo USE="-test" 77 Ki B [ebuild r R ] dev-perl/JSON-2.940.0::gentoo USE="xs -examples -test" 81 Ki B [ebuild r R ] dev-perl/File-Mime Info-0.280.0::gentoo USE="-test" 32 Ki B [ebuild r R ] dev-perl/libwww-perl-6.270.0::gentoo USE="ssl -test" 160 Ki B [ebuild r R ] dev-perl/LWP-Protocol-https-6.70.0::gentoo USE="-test" 9 Ki B [ebuild r R ] dev-perl/XML-DOM-1.460.0-r1::gentoo USE="-test" 115 Ki B [ebuild r R ] dev-perl/Crypt-SSLeay-0.720.0-r2::gentoo USE="-libressl -test" 127 Ki B [ebuild r R ] dev-db/postgresql-10.::gentoo USE="kerberos nls pam perl python readline (selinux) server ssl tcl threads xml zlib -doc -ldap -libressl -static-libs ( _4 -python3_6" PYTHON_TARGETS="python2_7 python3_4 python3_5 python3_6" 19810 Ki B [ebuild r R ] media-libs/ming-0.4.8-r1::gentoo USE="perl php python -static-libs" PYTHON_TARGETS="python2_7" 14560 Ki B [ebuild r R ] app-editors/vim-8.1.0034::gentoo USE="X acl lua nls perl python (selinux) tcl -cscope -debug -gpm -luajit -minimal -racket -ruby -terminal -vim-pager" PYT N_TARGETS="python2_7 python3_4 python3_5 python3_6" 13335 Ki B [ebuild U ] sys-libs/tdb-1.3.16::gentoo [1.3.14::gentoo] USE="python" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 493 Ki B [ebuild r R ] app-text/po4a-0.54::gentoo USE="-test" 2624 Ki B [ebuild r R ] app-arch/dpkg-1.19.0.5::gentoo USE="bzip2 lzma nls (selinux) unicode update-alternatives zlib -test" 4451 Ki B [ebuild r R ] net-nds/openldap-2.4.45::gentoo USE="berkdb crypt ipv6 kerberos perl samba (selinux) ssl syslog -cxx -debug -experimental -gnutls -iodbc -kinit -libressl atic-libs -tcpd" ABI_X86="32 (64) (-x32)" 5552 Ki B [ebuild r R ] dev-util/debhelper-11.3.5::gentoo USE="-test" L10N="-de -es -fr" 457 Ki B [ebuild U ] sys-libs/ldb-1.3.5:0/1.3.5::gentoo [1.1.29-r1:0/1.1.29::gentoo] USE="ldap* python -doc" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 1343 Ki B [ebuild r R ] dev-perl/Tk-804.34.0::gentoo USE="-examples -test" 6776 Ki B [ebuild r R ] dev-perl/GD-2.660.0::gentoo USE="gif jpeg png truetype -animgif -examples -fcgi -xpm" 248 Ki B [ebuild r R ] app-pda/pilot-link-0.12.5-r1::gentoo USE="bluetooth java perl png python readline threads usb -debug -static-libs" PYTHON_TARGETS="python2_7" 1550 Ki B [ebuild r R ] dev-perl/DBD-mysql-4.44.0::gentoo USE="ssl -test" 152 Ki B [ebuild r R ] net-analyzer/net-snmp-5.8:0/35::gentoo USE="X bzip2 ipv6 lm_sensors mfd-rewrites mysql perl python (selinux) ssl zlib -doc -elf -libressl -minimal -netlin Ki B [ebuild r R ] dev-vcs/subversion-1.10.2::gentoo USE="apache2 berkdb extras http java nls perl python -ctypes-python -debug -doc -dso -gnome-keyring -kwallet -ruby -sasl [ebuild U ] app-text/poppler-0.67.0:0/78::gentoo [0.57.0:0/68::gentoo] USE="cairo curl cxx introspection jpeg lcms nss png qt5 tiff utils -cjk -debug -doc -jpeg2k (-qt [ebuild r R ] net-analyzer/rrdtool-1.7.0:0/8.0.0::gentoo USE="graph lua perl python tcl -dbi -doc -rados -rrdcgi -ruby -static-libs -tcpd" PYTHON_SINGLE_TARGET="python3 on3_4 python3_5 python3_6%*" 2784 Ki B [ebuild r U ] net-print/cups-filters-1.21.2::gentoo [1.20.4::gentoo] USE="dbus foomatic jpeg pdf perl png postscript tiff -ipp_autosetup -ldap -pclm -static-libs -test - [ebuild r R ] media-gfx/graphviz-2.40.1-r1::gentoo USE="X cairo gtk java nls pdf perl python qt5 svg tcl -devil -doc -examples -gdk-pixbuf -gts -guile -lasi -postscript [ebuild r U ] media-gfx/imagemagick-7.0.8.11:0/7.0.8.11::gentoo [7.0.6.9:0/7.0.6.9::gentoo] USE="X bzip2 cxx djvu fontconfig graphviz jpeg lcms lzma openexr pango perl p -jpeg2k -lqr -opencl -openmp -postscript -q32 -q8 -raw -static-libs -test -webp" 8436 Ki B [ebuild r R ] dev-vcs/git-2.18.0::gentoo USE="blksha1 cgi curl gpg iconv nls pcre pcre-jit perl python subversion threads tk webdav -cvs -doc -emacs -gnome-keyring -hig -xinetd" PYTHON_TARGETS="python2_7" 5399 Ki B [ebuild r U ] net-fs/samba-4.8.4::gentoo [4.6.7::gentoo] USE="acl addc addns client cups fam gnutls gpg ldap* pam python (selinux) syslog winbind -ads -ceph% -cluster -d temd) -test -zeroconf" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS="python2_7" 17286 Ki B [ebuild r R ] app-arch/alien-8.95-r1::gentoo USE="bzip2" 56 Ki B [ebuild r R ] net-dialup/freeradius-3.0.17::gentoo USE="kerberos mysql pam pcap python readline samba sqlite ssl -debug -firebird -iodbc -ldap -libressl -memcached -odb [ebuild r R ] dev-perl/Sys-Virt-3.9.1::gentoo USE="-examples -test" 119 Ki B [ebuild r R ] net-irc/kvirc-5.0_pre20180819121252::gentoo USE="dbus dcc_video gsm nls oss perl python spell ssl theora webkit -audiofile -debug -doc -kde -phonon -profi [ebuild r R ] net-libs/libproxy-0.4.13-r2::gentoo USE="networkmanager perl python webkit -gnome -kde -mono -spidermonkey -test" ABI_X86="32 (64) (-x32)" PYTHON_TARGETS= [blocks B ] =app-text/poppler-0.12.3-r3:0/68= required by (app-text/texlive-core-2017-r2:0/0::gentoo, installed) ^^^^^^ (and 1 more with the same problem) NOTE: Use the '--verbose-conflicts' option to display parents omitted above !!! package(s) cannot be rebuilt for the reason(s) shown: (virtual/perl-JSON-PP-2.273.0.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Test-Harness-3.360.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-IO-1.360.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Sys-Syslog-0.330.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-File-Spec-3.630.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-CPAN-Meta-YAML-0.18.0-r2:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Digest-SHA-5.950.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-IO-Zlib-1.100.0-r10:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-XSLoader-0.220.0-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Ext Utils-Manifest-1.700.0-r4:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-libnet-3.80.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Ext Utils-Make Maker-7.100.200_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Locale-Maketext-1.260.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-IO-Compress-2.69.1_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Encode-2.800.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Storable-2.560.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Text-Parse Words-3.300.0-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-MIME-Base64-3.150.0-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Digest-1.170.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-Parse-CPAN-Meta-1.441.700.100_rc-r1:0/0::gentoo, installed): ebuild is masked or unavailable (virtual/perl-IPC-Cmd-0.920.100_rc-r3:0/0::gentoo, installed): ebuild is masked or unavailable (app-text/texlive-core-2017-r2:0/0::gentoo, installed): ebuild is masked or unavailable It may be possible to solve this problem by using to prevent one of those packages from being selected.[Yes/No] y leg ~ # shutdown -r -y now leg ~ # puppet describe -s package /usr/lib64/ruby/site_ruby/1.9.1/rubygems/custom_require.rb:36:in `require': iconv will be deprecated in the future, use String#encode instead.racc/parser.rb:27: warning: already initialized constant Racc_Runtime_Version racc/parser.rb:28: warning: already initialized constant Racc_Runtime_Revision racc/parser.rb:30: warning: already initialized constant Racc_Runtime_Core_Version_R racc/parser.rb:31: warning: already initialized constant Racc_Runtime_Core_Revision_R racc/parser.rb:35: warning: already initialized constant Racc_Runtime_Core_Revision_C racc/parser.rb:39: warning: already initialized constant Racc_Main_Parsing_Routine racc/parser.rb:40: warning: already initialized constant Racc_YY_Parse_Method racc/parser.rb:41: warning: already initialized constant Racc_Runtime_Core_Version racc/parser.rb:42: warning: already initialized constant Racc_Runtime_Core_Revision racc/parser.rb:43: warning: already initialized constant Racc_Runtime_Type /usr/lib64/ruby/site_ruby/1.9.1/puppet/provider/service/freebsd.rb:8: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/provider/service/freebsd.rb:9: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/provider/service/freebsd.rb:10: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/provider/service/bsd.rb:12: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:104: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:109: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:109: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:110: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:110: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:111: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:111: warning: class variable access from toplevel /usr/lib64/ruby/site_ruby/1.9.1/puppet/type/tidy.rb:151: warning: class variable access from toplevel package ======= Manage packages.

Leave a Reply